CMS SmallNuke система построения сайтов

Здравствуйте, гость ( Вход | Регистрация )

 
Ответить в эту темуОткрыть новую тему
> Авторизация в разных браузерах, Есть проблемы, нужны решения ...
Smoke
сообщение 07.08.2007, 18:53
Сообщение #1


Активный участник
***

Группа: Пользователи
Сообщений: 91
Регистрация: 03.03.2006
Из: Артемовск
Пользователь №: 3 183



Есть проблемы при авторизации в браузерах следующих типах, - Avant Browser, Maxthon (IE7), IE... Опера вроде не балуется, FireFox пока непроверял, но заплатку вроде видел на форуме.

Такие вещи как куки настроены и включены...

Где искать грабли?


--------------------
Пользователь в офлайнеКарточка пользователяОтправить личное сообщение
Вернуться в начало страницы
+Ответить с цитированием данного сообщения
MNU
сообщение 07.08.2007, 21:08
Сообщение #2


Администратор
Group Icon

Группа: Администраторы
Сообщений: 3 577
Регистрация: 26.10.2005
Пользователь №: 2 498



Обновить портал как мин. до 2.0.2


--------------------
Правильно заданый вопрос - 50% ответа...
Пользователь в офлайнеКарточка пользователяОтправить личное сообщение
Вернуться в начало страницы
+Ответить с цитированием данного сообщения
Smoke
сообщение 07.08.2007, 22:26
Сообщение #3


Активный участник
***

Группа: Пользователи
Сообщений: 91
Регистрация: 03.03.2006
Из: Артемовск
Пользователь №: 3 183



Сорри, забыл сказать, - у меня и так 2.0.2. Кстати, мож енто связано с тем что у меня стоял минифорум, а он заменяет кое чего, мож вернуть все обратно????


--------------------
Пользователь в офлайнеКарточка пользователяОтправить личное сообщение
Вернуться в начало страницы
+Ответить с цитированием данного сообщения
ss25_satana
сообщение 08.08.2007, 12:45
Сообщение #4


Активный участник
***

Группа: Пользователи
Сообщений: 675
Регистрация: 18.04.2005
Из: Ukraine, Krivoy Rog
Пользователь №: 1 474



поставь чистый 2.0.2 и проверь


--------------------
Со всеми разговариваю уважительно, но недолго. На вопросы типа ...Как дела? ...не отвечаю, это флуд.
© Lister the Tormentor

Пользователь в офлайнеКарточка пользователяОтправить личное сообщение
Вернуться в начало страницы
+Ответить с цитированием данного сообщения
Smoke
сообщение 08.08.2007, 20:48
Сообщение #5


Активный участник
***

Группа: Пользователи
Сообщений: 91
Регистрация: 03.03.2006
Из: Артемовск
Пользователь №: 3 183



Заменил файлы, проверил, - тот же результат sad.gif Где еще могут быть грабли???
Проверял авторизацию в FireFox, аналогично, поставил патч, проблемы пропали. В остальных браузерах без изменений ... sad.gif


--------------------
Пользователь в офлайнеКарточка пользователяОтправить личное сообщение
Вернуться в начало страницы
+Ответить с цитированием данного сообщения
bigbullet
сообщение 09.08.2007, 14:16
Сообщение #6


Активный участник
***

Группа: Пользователи
Сообщений: 175
Регистрация: 01.02.2005
Пользователь №: 651



у меня сборка от alex66 2.0.4, теже грабли с авторизацией
если авторизоватся и закрыть окно браузера, то потом снова нужно авторизоваться


--------------------
Пользователь в офлайнеКарточка пользователяОтправить личное сообщение
Вернуться в начало страницы
+Ответить с цитированием данного сообщения
ss25_satana
сообщение 09.08.2007, 14:57
Сообщение #7


Активный участник
***

Группа: Пользователи
Сообщений: 675
Регистрация: 18.04.2005
Из: Ukraine, Krivoy Rog
Пользователь №: 1 474



проверь куки в настройках браузера и в пхп.ини


--------------------
Со всеми разговариваю уважительно, но недолго. На вопросы типа ...Как дела? ...не отвечаю, это флуд.
© Lister the Tormentor

Пользователь в офлайнеКарточка пользователяОтправить личное сообщение
Вернуться в начало страницы
+Ответить с цитированием данного сообщения
Non-Stop
сообщение 22.10.2008, 18:05
Сообщение #8


Активный участник
***

Группа: Пользователи
Сообщений: 203
Регистрация: 18.11.2005
Пользователь №: 2 606



У меня тоже версия смаллы 2.02 и форум ipb 2.1.6
Постоянно выкидывает из авторизированного состояния (
Пробовал в .htaccess
раскомментить строку
Код
#php_value session.use_trans_sid 0


Не заходит на сайт - выдаёт ошибку 500
Цитата
500 Internal Server Error


Подскажите пожалуйста как исправить данный баг.


--------------------
Пользователь в офлайнеКарточка пользователяОтправить личное сообщение
Вернуться в начало страницы
+Ответить с цитированием данного сообщения
MNU
сообщение 23.10.2008, 18:10
Сообщение #9


Администратор
Group Icon

Группа: Администраторы
Сообщений: 3 577
Регистрация: 26.10.2005
Пользователь №: 2 498



Данная реакция говорит об не полной поддержке команд в файле htaccess.


--------------------
Правильно заданый вопрос - 50% ответа...
Пользователь в офлайнеКарточка пользователяОтправить личное сообщение
Вернуться в начало страницы
+Ответить с цитированием данного сообщения
Non-Stop
сообщение 25.10.2008, 07:09
Сообщение #10


Активный участник
***

Группа: Пользователи
Сообщений: 203
Регистрация: 18.11.2005
Пользователь №: 2 606



Цитата(MNU @ 23.10.2008, 18:10) *

Данная реакция говорит об не полной поддержке команд в файле htaccess.

Ясно, будем торбить хостера)


--------------------
Пользователь в офлайнеКарточка пользователяОтправить личное сообщение
Вернуться в начало страницы
+Ответить с цитированием данного сообщения

Ответить в эту темуОткрыть новую тему
1 чел. читают эту тему (гостей: 1, скрытых пользователей: 0)
Пользователей: 0

 



Текстовая версия Сейчас: 23.11.2017, 10:31