CMS SmallNuke система построения сайтов

Здравствуйте, гость ( Вход | Регистрация )

 
Тема закрытаОткрыть новую тему
> Проблема с установкой модулей, не появляется ссылка в навигации админ панели
Vik
сообщение 17.06.2009, 10:18
Сообщение #1


Новичок
*

Группа: Пользователи
Сообщений: 4
Регистрация: 24.11.2005
Пользователь №: 2 640



Прошу помочь разобраться.
Сталкиваюсь с проблемой не первый раз.
Добавляю модуль в систему, но ссылка на него не появляется в навигации админ панели.
Пробовал добавлять разные модули - ситуация не меняется.
links. файлы - на месте.
модуль работает.
зайти в настройки модуля вручную (набрав /admin/admin.php?go=название модуля) тоже могу.

p.s. разобрался, может кому пригодится, косяк с мультиязычностью, исходный links. файл при установке модуля имеет формат links.названиемодуля.php и в таком виде не добавляется в навигацию админки, но если его переименовать в links.названиемодуля-ru.php (для русской версии) то проблема решается.
Пользователь в офлайнеКарточка пользователяОтправить личное сообщение
Вернуться в начало страницы
+Ответить с цитированием данного сообщения
MNU
сообщение 22.06.2009, 13:02
Сообщение #2


Администратор
Group Icon

Группа: Администраторы
Сообщений: 3 577
Регистрация: 26.10.2005
Пользователь №: 2 498



Да есть такое и это писалось на форуме как в оф. топиках так и в других.


--------------------
Правильно заданый вопрос - 50% ответа...
Пользователь в офлайнеКарточка пользователяОтправить личное сообщение
Вернуться в начало страницы
+Ответить с цитированием данного сообщения

Тема закрытаОткрыть новую тему
1 чел. читают эту тему (гостей: 1, скрытых пользователей: 0)
Пользователей: 0

 



Текстовая версия Сейчас: 25.09.2017, 21:54